<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=576462102">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Fayetteville Periodontist Created Frank Broyles Statue | Fort Smith/Fayetteville News | 5newsonline KFSM 5NEWS</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://5newsonline.com/xmlrpc.php">


<meta name="description" content="FAYETTEVILLE (KFSM) -- Razorback legend Frank Broyles died earlier this week, and Friday (Aug. 18) we learned the story behind his bronze statue that sits in front of Razorback Stadium. Dr." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="136278800719" />

<meta name="google-site-verification" content="7nXxiITuOZdHLrOp692dr07iCiF8lSU4FNKYJIyjoIs" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-46950218-1","event":"dlReady","paragraphCount":15,"wordCount":470,"authorName":"Kathryn Gilker","imageCount":0,"siteName":"Fort Smith\/Fayetteville News | 5newsonline KFSM 5NEWS","publishDateString":"Fri Aug 18 2017","originalContent":false,"categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-NKHJJD");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=5newsonline.com&amp;id=29519551&amp;t=1503102202&amp;back=http%3A%2F%2F5newsonline.com%2F2017%2F08%2F18%2Ffayetteville-periodontist-created-frank-broyles-statue%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.rpcdn.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.rpcdn.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//s0.rpcdn.com' />
<link rel='dns-prefetch' href='//localtvkfsm.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//localtvkfsm.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="Fort Smith/Fayetteville News | 5newsonline KFSM 5NEWS &raquo; Feed" href="http://5newsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Smith/Fayetteville News | 5newsonline KFSM 5NEWS &raquo; Comments Feed" href="http://5newsonline.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/s1.rpcdn.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-smileys-css'  href='http://s1.rpcdn.com/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css?m=1459241938h&#038;ver=20160106' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css'  href='http://s2.rpcdn.com/wp-content/mu-plugins/likes/jetpack-likes.css?m=1424450955h&#038;ver=wpcom' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-core-compat-playlist-styles-css'  href='http://s2.rpcdn.com/wp-content/mu-plugins/core-compat/wp-mediaelement.css?m=1397224855h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='http://s0.rpcdn.com/wp-content/mu-plugins/widgets/css/widget-text.css?m=1496871851h&#038;ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='mp6hacks-css'  href='http://s0.rpcdn.com/wp-content/mu-plugins/mp6-compat/mp6-hacks.css?m=1430366247h&#038;ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-bbpress2-staff-css-css'  href='http://s2.rpcdn.com/wp-content/mu-plugins/wpcom-bbpress-premium-themes.css?m=1432920480h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-bootstrap-css'  href='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/css/bootstrap.css?m=1503001459h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-responsive-css'  href='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/css/responsive.css?m=1499963966h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-icons-weather-icons-css'  href='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/icons/weather-icons/css/weather-icons.css?m=1418166643h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-station-css'  href='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/css/kfsm.css?m=1499965002h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://s2.rpcdn.com/wp-content/mu-plugins/widgets/social-icons/social-icons.css?m=1497281131h&#038;ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-22-1' href='http://s2.rpcdn.com/i/noticons/noticons.css?m=1436783281h' type='text/css' media='all' />
<link rel='stylesheet' id='geo-location-flair-css'  href='http://s0.rpcdn.com/wp-content/mu-plugins/geo-location/geo-location-flair.css?m=1399331276h&#038;ver=20140505' type='text/css' media='all' />
<link rel='stylesheet' id='reblogging-css'  href='http://s1.rpcdn.com/wp-content/mu-plugins/reblogging/css/reblogging.css?m=1459448714h&#038;ver=20131218' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-actionbar-bar-css'  href='http://s1.rpcdn.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1490786585h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://s2.rpcdn.com/wp-content/mu-plugins/post-flair/sharing/sharing.css?m=1460146272h&#038;ver=wpcom' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://s0.rpcdn.com/wp-content/mu-plugins/social-logos/social-logos.css?m=1459885648h&#038;ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='h4-global-css'  href='http://s1.rpcdn.com/wp-content/themes/h4/global.css?m=1420737423h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.rpcdn.com/_static/??-eJyFz90KwjAMBeAXsquTibsRn6V2x5G6/pi0Dn16K7gLYSgEAslHONFzUhTsVAaIdrVuBfz4tMbJRv8CytPIJqPxFBZsY8gI+W19PNMEVQRsxjqrhy5xxaUo2UOkopXtdyQKd8L8lznkZOxVMYSeWHukhAEsNvKS/uSPbdcfdn2777buBX/5aIo='></script>
<script type='text/javascript' src='http://s2.rpcdn.com/wp-content/themes/vip/tribune-plugins/acm-config/js/hash.js?m=1463171568h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='//cdn2.trb.tv/adobe-dil/dil.min.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/tribune-plugins/adobe-dil/dist/bundle.js?m=1502915222h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/fancybox.js?m=1398285411h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/inc/plugins/gallery/js/gallery.js?m=1486149242h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/bootstrap-modal.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/bootstrap-collapse.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/bootstrap-carousel.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/bootstrap-tooltip.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/bootstrap-tab.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/dropdownhover.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/equalheights.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/flexmenu.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/leanslider.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/jquery.validate.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/touchswipe.js?m=1395345138h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/fancybox-thumbs.js?m=1398285411h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/waypoints.min.js?m=1439986243h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/localtv.js?m=1502913215h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/helpers.js?m=1497898233h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/functions.js?m=1503006534h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/content-only.js?m=1454535999h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/5newsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/themes/vip/plugins/safe-report-comments//js/ajax.js?m=1406150622h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s2.rpcdn.com/wp-content/themes/vip/tribune-plugins/acm-config/js/globals.js?m=1498510196h&#038;ver=4.8.1-RC2-41203'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvkfsm.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s1.rpcdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.kfsm.com/G30VW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2F5newsonline.com%2F2017%2F08%2F18%2Ffayetteville-periodontist-created-frank-broyles-statue%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2F5newsonline.com%2F2017%2F08%2F18%2Ffayetteville-periodontist-created-frank-broyles-statue%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fayetteville Periodontist Created Frank Broyles Statue" />
<meta property="og:url" content="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/" />
<meta property="og:description" content="FAYETTEVILLE (KFSM) -- Razorback legend Frank Broyles died earlier this week, and Friday (Aug. 18) we learned the story behind his bronze statue that sits in front of Razorback Stadium.

Dr. Gary Renegar is a periodontist by day, but a hobby he first picked up about 35 years ago led to him sculpting a Razorback legend." />
<meta property="article:published_time" content="2017-08-18T23:31:15+00:00" />
<meta property="article:modified_time" content="2017-08-18T23:35:15+00:00" />
<meta property="og:site_name" content="Fort Smith/Fayetteville News | 5newsonline KFSM 5NEWS" />
<meta property="og:image" content="http://localtvkfsm.files.wordpress.com/2017/08/frank.jpeg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@5NEWS" />
<meta name="twitter:text:title" content="Fayetteville Periodontist Created Frank Broyles&nbsp;Statue" />
<meta name="twitter:image:src" content="http://localtvkfsm.files.wordpress.com/2017/08/frank.jpeg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@5NEWS" />
<meta property="article:publisher" content="http://www.facebook.com/5news" />
<meta property="article:author" content="http://www.facebook.com/5news" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/7afeea1631824f4417138c405b93afaa?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/7afeea1631824f4417138c405b93afaa?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/7afeea1631824f4417138c405b93afaa?s=114" />
<link rel='openid.server' href='http://localtvkfsm.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvkfsm.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://5newsonline.com/osd.xml" title="Fort Smith/Fayetteville News &#124; 5newsonline KFSM 5NEWS" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-5newsonline/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="470">
				<meta property="fb:pages" content="136278800719" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Fort Smith/Fayetteville News | 5newsonline KFSM 5NEWS" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Get the local news and weather where you live from 5NEWS. Covering Fort Smith, Fayetteville, Bentonville, and all of Northwest Arkansas and the River Valley." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://5newsonline.com/feed/;icon-uri=http://1.gravatar.com/blavatar/7afeea1631824f4417138c405b93afaa?s=16" />
<script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.kfsm.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20170818fayetteville-periodontist-created-frank-broyles-statue" );
 googletag.pubads().setTargeting("ContentID", "298815" );
 googletag.pubads().setTargeting("Site", "29519551" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kfsm.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-728x90-atf",
    sizes: [[970,250],[970,66],[728,90]]  } );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kfsm.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

   A9Slots.push( {
    slotID: "acm-tag-728x90-btf",
    sizes: [[970,250],[970,66],[728,90]]  } );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kfsm.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-atf",
    sizes: [[300,250]]  } );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kfsm.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-btf",
    sizes: [[300,250]]  } );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kfsm.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-btf1",
    sizes: [[300,250]]  } );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kfsm.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-mid",
    sizes: [[300,250],[300,600]]  } );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kfsm.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-120x60-atf",
    sizes: [[120,60]]  } );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.kfsm.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'yes' );
 
 var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
 if ( s ) {
  googletag.pubads().setTargeting("utm_source", s );
 }

 googletag.pubads().setTargeting("s2","");

 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>

googletag.cmd.push( function() {
 if ( ACMBatches.firstBatchTags.length ) {
  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
   pubID: '3251',
   adServer: 'googletag',
   bidTimeout: 1500
  });

  if (document.location.hash == '#a9debug' ) {
   apstag.debug('enable');
  }

  apstag.fetchBids({
  slots: A9Slots
  }, function( bids ) {

   apstag.setDisplayBids();
   A9RecBid = true;
   googletag.pubads().refresh( ACMBatches.firstBatchTags );

  });
 }
});



</script>

<link rel="amphtml" href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-298815 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NKHJJD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://5newsonline.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://5newsonline.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>Latest Broadcast </span></a>
<a href="http://5newsonline.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
5NEWS TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://5newsonline.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://5newsonline.com" title="Fort Smith/Fayetteville News | 5newsonline KFSM 5NEWS" rel="home">Fort Smith/Fayetteville News | 5newsonline KFSM 5NEWS</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-440"><a href="http://5newsonline.com/category/news/">News</a></li>
<li id="menu-item-4783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4783"><a href="http://5newsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-4779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4779"><a href="http://5newsonline.com/category/news/health/">Health</a></li>
<li id="menu-item-4808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4808"><a href="http://5newsonline.com/traffic/">Traffic</a></li>
<li id="menu-item-438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-438"><a href="http://5newsonline.com/on-air/">On-Air</a></li>
<li id="menu-item-5810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5810"><a href="http://5newsonline.com/category/contests/">Contests</a></li>
<li id="menu-item-140813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-140813"><a href="http://5newsonline.com/community-calendar/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
 	<a href="http://5newsonline.com/weather/">
		<span class="">Weather </span>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">

			<strong>Ft. Smith</strong>

			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>90&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>74&deg;</strong></div>
					<div>High <strong>93&deg;</strong></div>
				</div>
			</div>
			<hr>
			<strong>Fayetteville</strong>

			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>74&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>71&deg;</strong></div>
					<div>High <strong>87&deg;</strong></div>
				</div>
			</div>
			<hr>
			<strong>Bentonville</strong>

			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>72&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>70&deg;</strong></div>
					<div>High <strong>88&deg;</strong></div>
				</div>
			</div>
			<hr>

			<a href="http://5newsonline.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; '><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
 if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
 rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.kfsm.news/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519551|content|298815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
    slots: [rubiconSlots['120x60-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

   </script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; '><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
 if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
 rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.kfsm.news/landing', [[970,250],[970,66],[728,90]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519551|content|298815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
    slots: [rubiconSlots['728x90-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

   </script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Fayetteville Periodontist Created Frank Broyles&nbsp;Statue</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 6:31 pm, August 18, 2017, by <a href="http://5newsonline.com/author/kmgilker/" title="Posts by Kathryn Gilker" class="author url fn" rel="author">Kathryn Gilker</a>, </span><span class="updated-time">Updated at 06:35PM, August 18, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-298815" class="share-facebook sd-button share-icon" href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-298815" class="share-twitter sd-button share-icon" href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-298815" class="share-google-plus-1 sd-button share-icon" href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-298815" class="share-pinterest sd-button share-icon" href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-298815" class="share-linkedin sd-button share-icon" href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/img/kfsm/logo-gray.png" />
        	                        <article id="post-298815" class="post-298815 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		


		<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative">
							<script src="//player.ooyala.com/static/v4/production/latest/core.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/main_html5.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/bit_wrapper.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/ad-plugin/google_ima.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/other-plugin/discovery_api.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.js"></script>					<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.css" />

					
				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
				<script>
					var ooyalaplayers = ooyalaplayers || [];

					OO.ready(function() {
						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; };
						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","pwYmJjYzE6ewJjeKIjXk8Il5Q98EHoh2",{"pcode":"c3cHE6YMneRET89rDvIWFLO0U5lj","playerBrandingId":"e32b1952e526440e8cfb2c72937dad7e","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/latest\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","screenToShowOnPause":"discovery","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"http:\/\/s0.rpcdn.com\/wp-content\/themes\/vip\/localtv-2\/img\/kfsm\/logo.png"},"clickUrl":"http:\/\/5newsonline.com\/","target":"_blank","width":52,"height":24}},"closedCaptionOptions":{"enabled":false}}}}])));
					});
				</script>
				<noscript><div>Please enable Javascript to watch this video</div></noscript>
						</div>
		</div>
		</div>
<p>FAYETTEVILLE (KFSM) -- Razorback legend Frank Broyles died earlier this week, and Friday (Aug. 18) we learned the story behind his bronze statue that sits in front of Razorback Stadium.</p>
<p>Dr. Gary Renegar is a periodontist by day, but a hobby he first picked up about 35 years ago led to him sculpting a Razorback legend.</p>
<p>A local sculptor and former patient taught him how to sculpt bronze sculptures.</p>
<p>“It just didn’t light my candle you know, I think I was just to geared to sit there that long and do this," he said. "So, I didn’t think I’d do another one.”</p>
<p>Fast forward 16 years later when Dr. Renegar’s wife told him he needed to get a hobby for the winter.</p>
<p>“I took a painting of Charles Banks Wilson off the wall at my office and went and bought 25 pounds of clay and came back and started sculpting, and enjoyed it ever since,” he said.</p>
<p>While Dr. Renegar was delivering a razorback he sculpted to former Razorback Jim Lindsey, Lindsey suggested that Renegar should sculpt a bust of Coach Broyles. Renegar told Lindsey he would be happy to, but first wanted permission from Broyles himself.</p>
<p>“I talked to Betsy and I don't know if David was there or not, but anyway she said I don't think there is any way that man will let you do that because that just wasn't...she just couldn't see letting someone do that,” he said.</p>
<p>Renegar took his red razorback and walked into Coach Broyles office and told him what he had been asked to do.</p>
<p>“He sat there for, it was quite a while and we talked a little bit and I really was thinking he was going to say 'no way', but he kind of leaned back and said 'you know, my family might like that.' He said 'I think that will be okay,'” he said.</p>
<p>After Regegar and Lindsey talked again, they decided to change the sculpture from a bust to a full body sculpture for each of the players on the 1964 championship team, then came the one we see today outside of Razorback Stadium.</p>
<p>Dr. Renegar said it took him almost two years to create the nearly eight foot statue that was unveiled in 2012.</p>
<p>“I loved his reaction. I mean it just...boy he did like this and grinned and smiled and I think he was pleased and the family said it was, so that was satisfying,” he said.</p>
<p>Renegar hopes the statue is there for a long time.</p>
<p>“I’m sure there are students there now who don’t even know who Frank Broyles was and that’s too bad. He is such a legacy and the amount of money that that man raised for the University of Arkansas is unbelievable, he had some gifts.”</p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://5newsonline.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvkfsm.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="298815" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='298815' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Fayetteville Periodontist Created Frank Broyles&nbsp;Statue" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Fayetteville Periodontist Created Frank Broyles&nbsp;Statue' class='required' />
		  		<input type="hidden" value="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="ab8214aa0f" /><input type="hidden" name="_wp_http_referer" value="/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="298815" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-298815" class="share-facebook sd-button share-icon" href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-298815" class="share-twitter sd-button share-icon" href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-298815" class="share-google-plus-1 sd-button share-icon" href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-298815" class="share-pinterest sd-button share-icon" href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-298815" class="share-linkedin sd-button share-icon" href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

    <div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
  googletag.display('acm-tag-2x2');
});
</script>
    </div>
    
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
 if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
 rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.kfsm.news/landing', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519551|content|298815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
    slots: [rubiconSlots['300x250-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

   </script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="http://5newsonline.com/category/news/high-five/"
			class="station-promo"
			style="background-image:url( http://localtvkfsm.files.wordpress.com/2015/02/background.gif?w=370&#038;h=111&#038;crop=1 )">
	<span class="overlay">
  	<h3>High Five</h3>
	<p><p>See the positive news of the day!</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
 if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
 rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.kfsm.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519551|content|298815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
    slots: [rubiconSlots['300x250-mid']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

   </script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=6611533e-9acc-9344-f14e-0118ca4316c5&#038;tgt=1297"></script><div id="6611533e-9acc-9344-f14e-0118ca4316c5"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://5newsonline.com/2017/08/16/oge-finds-error-that-led-to-higher-than-average-electric-bills/"><img width="109" height="60" src="http://localtvkfsm.files.wordpress.com/2017/08/acunit-e1343960177408.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/08/acunit-e1343960177408.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvkfsm.files.wordpress.com/2017/08/acunit-e1343960177408.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvkfsm.files.wordpress.com/2017/08/acunit-e1343960177408.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="298279" data-permalink="http://5newsonline.com/2017/08/16/oge-finds-error-that-led-to-higher-than-average-electric-bills/acunit-e1343960177408/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/08/acunit-e1343960177408.jpg?quality=85&amp;strip=all" data-orig-size="400,225" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acunit-e1343960177408" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/08/acunit-e1343960177408.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/08/acunit-e1343960177408.jpg?quality=85&amp;strip=all&amp;w=400" /></a>
	<strong class="entry-title"><a href="http://5newsonline.com/2017/08/16/oge-finds-error-that-led-to-higher-than-average-electric-bills/" rel="bookmark">OG&amp;E Finds Error That Led To Higher Than Average Electric&nbsp;Bills</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://5newsonline.com/2017/08/14/two-arrested-after-drug-task-force-finds-4-2-pounds-of-meth/"><img width="109" height="60" src="http://localtvkfsm.files.wordpress.com/2017/08/32-k-cash-moneyyy.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/08/32-k-cash-moneyyy.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvkfsm.files.wordpress.com/2017/08/32-k-cash-moneyyy.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvkfsm.files.wordpress.com/2017/08/32-k-cash-moneyyy.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="297812" data-permalink="http://5newsonline.com/2017/08/14/two-arrested-after-drug-task-force-finds-4-2-pounds-of-meth/32-k-cash-moneyyy/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/08/32-k-cash-moneyyy.jpg?quality=85&amp;strip=all" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="$32 K cash moneyyy" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/08/32-k-cash-moneyyy.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/08/32-k-cash-moneyyy.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://5newsonline.com/2017/08/14/two-arrested-after-drug-task-force-finds-4-2-pounds-of-meth/" rel="bookmark">Fayetteville Police: Two Arrested After Drug Task Force Finds 4.2 Pounds Of&nbsp;Meth</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://5newsonline.com/2017/08/12/university-of-arkansas-responds-to-rally-photo/"><img width="109" height="60" src="http://localtvkfsm.files.wordpress.com/2017/08/twitter.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/08/twitter.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvkfsm.files.wordpress.com/2017/08/twitter.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvkfsm.files.wordpress.com/2017/08/twitter.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="297545" data-permalink="http://5newsonline.com/2017/08/12/university-of-arkansas-responds-to-rally-photo/twitter-5/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/08/twitter.jpg?quality=85&amp;strip=all" data-orig-size="378,248" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Sosa, Ninette&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502561766&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twitter" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/08/twitter.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/08/twitter.jpg?quality=85&amp;strip=all&amp;w=378" /></a>
	<strong class="entry-title"><a href="http://5newsonline.com/2017/08/12/university-of-arkansas-responds-to-rally-photo/" rel="bookmark">University Of Arkansas Responds To Rally&nbsp;Photo</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
 rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.kfsm.news/landing', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519551|content|298815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
    slots: [rubiconSlots['300x250-btf']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

   </script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://5newsonline.com/2017/08/03/5news-ffn-team-previews/"><img width="109" height="60" src="http://localtvkfsm.files.wordpress.com/2017/08/ffn-monitor.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/08/ffn-monitor.png?w=109&amp;h=60&amp;crop=1 109w, http://localtvkfsm.files.wordpress.com/2017/08/ffn-monitor.png?w=218&amp;h=120&amp;crop=1 218w, http://localtvkfsm.files.wordpress.com/2017/08/ffn-monitor.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="295925" data-permalink="http://5newsonline.com/2017/08/03/5news-ffn-team-previews/ffn-monitor/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/08/ffn-monitor.png" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FFN-Monitor" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/08/ffn-monitor.png?w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/08/ffn-monitor.png?w=770" /></a>
	<strong class="entry-title"><a href="http://5newsonline.com/2017/08/03/5news-ffn-team-previews/" rel="bookmark">Football Friday Night Team&nbsp;Previews</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://5newsonline.com/2017/08/18/more-than-6000-customers-without-power-in-northwest-arkansas/"><img width="109" height="60" src="http://localtvkfsm.files.wordpress.com/2015/03/power-outage.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2015/03/power-outage.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvkfsm.files.wordpress.com/2015/03/power-outage.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvkfsm.files.wordpress.com/2015/03/power-outage.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="169274" data-permalink="http://5newsonline.com/2015/03/24/thousands-without-power-in-benton-carroll-counties-tuesday-morning/power-outage-3/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2015/03/power-outage.jpg?quality=85&amp;strip=all" data-orig-size="469,264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="power outage" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2015/03/power-outage.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2015/03/power-outage.jpg?quality=85&amp;strip=all&amp;w=469" /></a>
	<strong class="entry-title"><a href="http://5newsonline.com/2017/08/18/more-than-6000-customers-without-power-in-northwest-arkansas/" rel="bookmark">More Than 6,000 Customers Without Power In Northwest&nbsp;Arkansas</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://5newsonline.com/2017/08/18/saints-leaning-on-wide-receivers-for-production/"><img width="109" height="60" src="http://localtvkfsm.files.wordpress.com/2017/08/shilohchristiansaints.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/08/shilohchristiansaints.png?w=109&amp;h=60&amp;crop=1 109w, http://localtvkfsm.files.wordpress.com/2017/08/shilohchristiansaints.png?w=218&amp;h=120&amp;crop=1 218w, http://localtvkfsm.files.wordpress.com/2017/08/shilohchristiansaints.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="297159" data-permalink="http://5newsonline.com/2017/08/03/5news-ffn-team-previews/shilohchristiansaints/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/08/shilohchristiansaints.png" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shiloh Christian Saints" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/08/shilohchristiansaints.png?w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/08/shilohchristiansaints.png?w=770" /></a>
	<strong class="entry-title"><a href="http://5newsonline.com/2017/08/18/saints-leaning-on-wide-receivers-for-production/" rel="bookmark">Saints Leaning On Wide Receivers For&nbsp;Production</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://5newsonline.com/2017/08/18/clarksville-restaurant-teaches-job-and-life-skills-to-disabled/"><img width="109" height="60" src="http://localtvkfsm.files.wordpress.com/2017/08/capture5.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/08/capture5.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvkfsm.files.wordpress.com/2017/08/capture5.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvkfsm.files.wordpress.com/2017/08/capture5.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="298821" data-permalink="http://5newsonline.com/2017/08/18/clarksville-restaurant-teaches-job-and-life-skills-to-disabled/capture-829/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/08/capture5.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/08/capture5.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/08/capture5.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://5newsonline.com/2017/08/18/clarksville-restaurant-teaches-job-and-life-skills-to-disabled/" rel="bookmark">Clarksville Restaurant Teaches Job and Life Skills To&nbsp;Disabled</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/"><img width="109" height="60" src="http://localtvkfsm.files.wordpress.com/2017/08/frank.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/08/frank.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvkfsm.files.wordpress.com/2017/08/frank.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvkfsm.files.wordpress.com/2017/08/frank.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="298817" data-permalink="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/frank/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/08/frank.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frank" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/08/frank.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/08/frank.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://5newsonline.com/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/" rel="bookmark">Fayetteville Periodontist Created Frank Broyles&nbsp;Statue</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
 rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.kfsm.news/landing', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519551|content|298815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
    slots: [rubiconSlots['300x250-btf1']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

   </script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://5newsonline.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://5newsonline.com/2017/08/14/arkansans-react-to-news-of-broyles-death/"><img width="370" height="204" src="http://localtvkfsm.files.wordpress.com/2017/08/frank-broyles-9.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/08/frank-broyles-9.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvkfsm.files.wordpress.com/2017/08/frank-broyles-9.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvkfsm.files.wordpress.com/2017/08/frank-broyles-9.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvkfsm.files.wordpress.com/2017/08/frank-broyles-9.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="297855" data-permalink="http://5newsonline.com/frank-broyles-9/" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/08/frank-broyles-9.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frank broyles 9" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/08/frank-broyles-9.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/08/frank-broyles-9.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://5newsonline.com/2017/08/14/arkansans-react-to-news-of-broyles-death/" rel="bookmark">Arkansans React To News Of Broyles&#8217;&nbsp;Death</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://5newsonline.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://5newsonline.com/2017/08/14/former-razorback-remembers-coach-frank-broyles/"><img width="370" height="204" src="http://localtvkfsm.files.wordpress.com/2017/08/scott-bull.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/08/scott-bull.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvkfsm.files.wordpress.com/2017/08/scott-bull.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvkfsm.files.wordpress.com/2017/08/scott-bull.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvkfsm.files.wordpress.com/2017/08/scott-bull.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="297971" data-permalink="http://5newsonline.com/2017/08/14/former-razorback-remembers-coach-frank-broyles/scott-bull/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/08/scott-bull.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Scott Bull" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/08/scott-bull.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/08/scott-bull.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://5newsonline.com/2017/08/14/former-razorback-remembers-coach-frank-broyles/" rel="bookmark">Former Razorback Remembers Coach Frank&nbsp;Broyles</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://5newsonline.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://5newsonline.com/2017/08/14/arkansas-legend-frank-broyles-dies-at-age-92/"><img width="370" height="204" src="http://localtvkfsm.files.wordpress.com/2014/06/capture.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2014/06/capture.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvkfsm.files.wordpress.com/2014/06/capture.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvkfsm.files.wordpress.com/2014/06/capture.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvkfsm.files.wordpress.com/2014/06/capture.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="131860" data-permalink="http://5newsonline.com/2014/06/05/broyles-being-sent-off-with-weekend-of-festivities/capture-193/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2014/06/capture.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Frank Broyles" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2014/06/capture.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2014/06/capture.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://5newsonline.com/2017/08/14/arkansas-legend-frank-broyles-dies-at-age-92/" rel="bookmark">Arkansas Legend Frank Broyles Dies At Age&nbsp;92</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://5newsonline.com/category/news/" title="View all posts in News">News</a> <a href="http://5newsonline.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://5newsonline.com/2017/07/19/razorback-legend-frank-broyles-at-home-following-stroke/"><img width="370" height="204" src="http://localtvkfsm.files.wordpress.com/2013/10/frankbroyles.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2013/10/frankbroyles.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvkfsm.files.wordpress.com/2013/10/frankbroyles.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvkfsm.files.wordpress.com/2013/10/frankbroyles.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="101164" data-permalink="http://5newsonline.com/2013/10/28/broyles-inducted-into-swc-hall-of-fame/frankbroyles/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2013/10/frankbroyles.jpg?quality=85&amp;strip=all" data-orig-size="632,474" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Frank Broyles" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2013/10/frankbroyles.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2013/10/frankbroyles.jpg?quality=85&amp;strip=all&amp;w=632" /></a>
	<h4 class="entry-title"><a href="http://5newsonline.com/2017/07/19/razorback-legend-frank-broyles-at-home-following-stroke/" rel="bookmark">Razorback Legend Frank Broyles At Home Following&nbsp;Stroke</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://5newsonline.com/category/news/" title="View all posts in News">News</a> <a href="http://5newsonline.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://5newsonline.com/2017/08/14/jerry-jones-talks-about-longtime-friend-coach-frank-broyles/"><img width="370" height="204" src="http://localtvkfsm.files.wordpress.com/2017/08/jones-and-broyles-bff1.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/08/jones-and-broyles-bff1.png?w=370&amp;h=204&amp;crop=1 370w, http://localtvkfsm.files.wordpress.com/2017/08/jones-and-broyles-bff1.png?w=150&amp;h=83&amp;crop=1 150w, http://localtvkfsm.files.wordpress.com/2017/08/jones-and-broyles-bff1.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="297932" data-permalink="http://5newsonline.com/2017/08/14/jerry-jones-talks-about-longtime-friend-coach-frank-broyles/jones-and-broyles-bff-2/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/08/jones-and-broyles-bff1.png" data-orig-size="672,407" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jones and broyles bff" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/08/jones-and-broyles-bff1.png?w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/08/jones-and-broyles-bff1.png?w=672" /></a>
	<h4 class="entry-title"><a href="http://5newsonline.com/2017/08/14/jerry-jones-talks-about-longtime-friend-coach-frank-broyles/" rel="bookmark">Jerry Jones Talks About Longtime Friend, Coach Frank&nbsp;Broyles</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
 rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.kfsm.news/landing', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519551|content|298815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
    slots: [rubiconSlots['300x250-btf2']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

   </script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://5newsonline.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://5newsonline.com/2017/07/17/brad-stevens-speaks-at-fayetteville-high/"><img width="370" height="204" src="http://localtvkfsm.files.wordpress.com/2017/07/screen-shot-2017-07-17-at-8-56-47-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/07/screen-shot-2017-07-17-at-8-56-47-pm.png?w=370&amp;h=204&amp;crop=1 370w, http://localtvkfsm.files.wordpress.com/2017/07/screen-shot-2017-07-17-at-8-56-47-pm.png?w=150&amp;h=83&amp;crop=1 150w, http://localtvkfsm.files.wordpress.com/2017/07/screen-shot-2017-07-17-at-8-56-47-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="292970" data-permalink="http://5newsonline.com/2017/07/17/brad-stevens-speaks-at-fayetteville-high/screen-shot-2017-07-17-at-8-56-47-pm/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/07/screen-shot-2017-07-17-at-8-56-47-pm.png" data-orig-size="686,382" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen shot 2017-07-17 at 8.56.47 PM" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/07/screen-shot-2017-07-17-at-8-56-47-pm.png?w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/07/screen-shot-2017-07-17-at-8-56-47-pm.png?w=686" /></a>
	<h4 class="entry-title"><a href="http://5newsonline.com/2017/07/17/brad-stevens-speaks-at-fayetteville-high/" rel="bookmark">Brad Stevens Speaks at Fayetteville&nbsp;High</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://5newsonline.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://5newsonline.com/2017/08/17/celebration-of-life-service-for-frank-broyles-to-be-held-on-saturday/"><img width="370" height="204" src="http://localtvkfsm.files.wordpress.com/2017/08/frank-broyles-11.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/08/frank-broyles-11.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvkfsm.files.wordpress.com/2017/08/frank-broyles-11.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvkfsm.files.wordpress.com/2017/08/frank-broyles-11.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvkfsm.files.wordpress.com/2017/08/frank-broyles-11.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="297847" data-permalink="http://5newsonline.com/frank-broyles-1-2/" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/08/frank-broyles-11.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frank broyles 1" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/08/frank-broyles-11.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/08/frank-broyles-11.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://5newsonline.com/2017/08/17/celebration-of-life-service-for-frank-broyles-to-be-held-on-saturday/" rel="bookmark">Celebration Of Life Service For Frank Broyles To Be Held On&nbsp;Saturday</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://5newsonline.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://5newsonline.com/2017/06/21/familiarity-with-course-benefits-razorbacks/"><img width="370" height="204" src="http://localtvkfsm.files.wordpress.com/2017/06/screen-shot-2017-06-21-at-10-13-38-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/06/screen-shot-2017-06-21-at-10-13-38-pm.png?w=370&amp;h=204&amp;crop=1 370w, http://localtvkfsm.files.wordpress.com/2017/06/screen-shot-2017-06-21-at-10-13-38-pm.png?w=740&amp;h=408&amp;crop=1 740w, http://localtvkfsm.files.wordpress.com/2017/06/screen-shot-2017-06-21-at-10-13-38-pm.png?w=150&amp;h=83&amp;crop=1 150w, http://localtvkfsm.files.wordpress.com/2017/06/screen-shot-2017-06-21-at-10-13-38-pm.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="289309" data-permalink="http://5newsonline.com/2017/06/21/familiarity-with-course-benefits-razorbacks/screen-shot-2017-06-21-at-10-13-38-pm/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/06/screen-shot-2017-06-21-at-10-13-38-pm.png" data-orig-size="819,457" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alana Uriell" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/06/screen-shot-2017-06-21-at-10-13-38-pm.png?w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/06/screen-shot-2017-06-21-at-10-13-38-pm.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://5newsonline.com/2017/06/21/familiarity-with-course-benefits-razorbacks/" rel="bookmark">Familiarity With Course Benefits&nbsp;Razorbacks</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://5newsonline.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://5newsonline.com/2017/08/12/razorback-fan-day-kicks-off-at-the-university-of-arkansas/"><img width="370" height="204" src="http://localtvkfsm.files.wordpress.com/2017/08/fan-day.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/08/fan-day.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvkfsm.files.wordpress.com/2017/08/fan-day.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvkfsm.files.wordpress.com/2017/08/fan-day.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvkfsm.files.wordpress.com/2017/08/fan-day.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="297584" data-permalink="http://5newsonline.com/2017/08/12/razorback-fan-day-kicks-off-at-the-university-of-arkansas/fan-day-2/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/08/fan-day.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fan Day" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/08/fan-day.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/08/fan-day.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://5newsonline.com/2017/08/12/razorback-fan-day-kicks-off-at-the-university-of-arkansas/" rel="bookmark">Razorback Fan Day Kicks Off At The University of&nbsp;Arkansas</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://5newsonline.com/category/sports/razorback-football/" title="View all posts in Razorback Football">Razorback Football</a> <a href="http://5newsonline.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://5newsonline.com/2017/05/08/rawleigh-williams-walking-away-from-football/"><img width="370" height="204" src="http://localtvkfsm.files.wordpress.com/2016/10/22-rawleigh-williams-fb-2016-5926.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2016/10/22-rawleigh-williams-fb-2016-5926.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvkfsm.files.wordpress.com/2016/10/22-rawleigh-williams-fb-2016-5926.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvkfsm.files.wordpress.com/2016/10/22-rawleigh-williams-fb-2016-5926.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvkfsm.files.wordpress.com/2016/10/22-rawleigh-williams-fb-2016-5926.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="245944" data-permalink="http://5newsonline.com/2016/10/17/williams-iii-named-sec-offensive-player-of-the-week/22-rawleigh-williams-fb-2016-5926/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2016/10/22-rawleigh-williams-fb-2016-5926.jpg?quality=85&amp;strip=all" data-orig-size="930,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Walt Beazley&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rawleigh williams" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2016/10/22-rawleigh-williams-fb-2016-5926.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2016/10/22-rawleigh-williams-fb-2016-5926.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://5newsonline.com/2017/05/08/rawleigh-williams-walking-away-from-football/" rel="bookmark">Rawleigh Williams Walking Away From&nbsp;Football</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
 rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.kfsm.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.kfsm.news/landing', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519551|content|298815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
    slots: [rubiconSlots['300x250-btf3']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

   </script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://5newsonline.com/category/sports/razorback-basketball/" title="View all posts in Razorback Basketball">Razorback Basketball</a> <a href="http://5newsonline.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://5newsonline.com/2017/05/09/guards-announce-return-for-senior-season/"><img width="370" height="204" src="http://localtvkfsm.files.wordpress.com/2017/05/capture1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/05/capture1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvkfsm.files.wordpress.com/2017/05/capture1.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvkfsm.files.wordpress.com/2017/05/capture1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvkfsm.files.wordpress.com/2017/05/capture1.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="282859" data-permalink="http://5newsonline.com/2017/05/09/guards-announce-return-for-senior-season/capture-770/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/05/capture1.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/05/capture1.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/05/capture1.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://5newsonline.com/2017/05/09/guards-announce-return-for-senior-season/" rel="bookmark">Barford, Macon Announce Return For Senior&nbsp;Seasons</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://5newsonline.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://5newsonline.com/2017/06/17/huntsville-school-bus-driver-retires-after-63-years/"><img width="370" height="204" src="http://localtvkfsm.files.wordpress.com/2017/06/driver.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/06/driver.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvkfsm.files.wordpress.com/2017/06/driver.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvkfsm.files.wordpress.com/2017/06/driver.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="288806" data-permalink="http://5newsonline.com/2017/06/17/huntsville-school-bus-driver-retires-after-63-years/driver/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/06/driver.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497701718&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="driver" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/06/driver.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/06/driver.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://5newsonline.com/2017/06/17/huntsville-school-bus-driver-retires-after-63-years/" rel="bookmark">Huntsville School Bus Driver Retires After 63&nbsp;Years</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://5newsonline.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://5newsonline.com/2017/06/04/razorback-fans-hopeful-for-another-win-against-oral-roberts/"><img width="370" height="204" src="http://localtvkfsm.files.wordpress.com/2017/06/hogs-fans.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvkfsm.files.wordpress.com/2017/06/hogs-fans.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvkfsm.files.wordpress.com/2017/06/hogs-fans.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvkfsm.files.wordpress.com/2017/06/hogs-fans.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvkfsm.files.wordpress.com/2017/06/hogs-fans.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="286817" data-permalink="http://5newsonline.com/2017/06/04/razorback-fans-hopeful-for-another-win-against-oral-roberts/hogs-fans-2/#main" data-orig-file="http://localtvkfsm.files.wordpress.com/2017/06/hogs-fans.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hogs Fans" data-image-description="" data-medium-file="http://localtvkfsm.files.wordpress.com/2017/06/hogs-fans.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvkfsm.files.wordpress.com/2017/06/hogs-fans.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://5newsonline.com/2017/06/04/razorback-fans-hopeful-for-another-win-against-oral-roberts/" rel="bookmark">Razorback Fans Hopeful For Another Win Against Oral&nbsp;Roberts</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; '><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
 if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
 rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');
});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.kfsm.news/landing', [[970,250],[970,66],[728,90]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519551|content|298815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
    slots: [rubiconSlots['728x90-btf']]
  });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

   </script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-127750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127750"><a href="https://play.google.com/store/apps/details?id=com.fivenewsonline.localtv">Android App</a></li>
<li id="menu-item-127751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127751"><a href="https://play.google.com/store/apps/details?id=com.kfsm.android.weather&#038;hl=en">Android Weather App</a></li>
<li id="menu-item-127752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127752"><a href="https://itunes.apple.com/us/app/kfsm-5news/id576462102?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-127753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127753"><a href="http://itunes.apple.com/us/app/garretts-5i-wx/id368497309?mt=8">iPhone Weather App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/5news" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/5news" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/5newsonline/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="http://5newsonline.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/kfsm-tv">KFSM Online Public File		 </a> &bull; 
		<a target="_blank" href="https://stations.fcc.gov/station-profile/kxnw">KXNW Online Public File</a> &bull; 

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		318 North 13th Street Fort Smith, AR 72901 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, KFSM		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script>
		var $ = jQuery;

		$('.report-a-typo-form').validate({
				submitHandler: function(form) {
				form.submit();
			}
		});

		function bindCaptchaToModal() {
			$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

			});
		}

		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();

			if ( $('.report-a-typo-form').valid() )
				$('.report-a-typo-form').submit();

		});
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  	<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( A9RecBid && ACMBatches.secondBatchTags.length ) {
				googletag.cmd.push( function() {
					googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
				});

				clearInterval( adRefInterval );
			}
		};
		var adRefInterval = setInterval( cb, 1500 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/5newsonline.com\/2017\/08\/18\/fayetteville-periodontist-created-frank-broyles-statue\/":298815};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/18/fayetteville-periodontist-created-frank-broyles-statue/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.rpcdn.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='frontend-uploader-css'  href='http://s1.rpcdn.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/css/frontend-uploader.css?m=1472546507h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/js/devicepx.js?m=1502681720h'></script>
<script type='text/javascript' src='http://s2.rpcdn.com/wp-content/mu-plugins/likes/queuehandler.js?m=1467034812h&#038;ver=wpcom'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-includes/js/backbone.min.js?m=1473172720h'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/mu-plugins/twitter-blackbird-pie/neverending.js?m=1349449263h&#038;ver=20121005'></script>
<script type='text/javascript' src='http://s2.rpcdn.com/wp-content/mu-plugins/twitter-blackbird-pie/pending.js?m=1408998121h&#038;ver=20130322'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/mu-plugins/2-vip/js/vip-analytics.js?m=1411795912h&#038;ver=20140927b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519551","siteName":"Fort Smith\/Fayetteville News | 5newsonline KFSM 5NEWS","siteURL":"http:\/\/5newsonline.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/7afeea1631824f4417138c405b93afaa?s=50&d=http%3A%2F%2Fs1.rpcdn.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvkfsm.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2F5newsonline.com%2F2017%2F08%2F18%2Ffayetteville-periodontist-created-frank-broyles-statue%2F","themeURL":"","xhrURL":"http:\/\/5newsonline.com\/wp-admin\/admin-ajax.php","nonce":"c24f910180","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"584fe4e273\" \/>","referer":"http:\/\/5newsonline.com\/2017\/08\/18\/fayetteville-periodontist-created-frank-broyles-statue\/","canFollow":"1","feedID":"1930338","statusMessage":"","customizeLink":"https:\/\/localtvkfsm.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvkfsm.wordpress.com%2F2017%2F08%2F18%2Ffayetteville-periodontist-created-frank-broyles-statue%2F","postID":"298815","shortlink":"http:\/\/via.kfsm.com\/G30VW","canEditPost":"","editLink":"https:\/\/localtvkfsm.wordpress.com\/wp-admin\/post.php?post=298815&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/298815\/5newsonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,442 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvkfsm.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2F5newsonline.com%2F2017%2F08%2F18%2Ffayetteville-periodontist-created-frank-broyles-statue%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://s1.rpcdn.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/actionbar/actionbar.js?m=1502120656j'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/validate/jquery.validate.min.js?m=1498174430h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/validate/additional-methods.min.js?m=1498174430h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/underscore.string.min.js?m=1472546507h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/frontend-uploader.js?m=1500490875h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s2.rpcdn.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h&#038;ver=wpcom'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519551','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519551','v':'wpcom','tz':'-5','user_id':'0','post':'298815','subd':'localtvkfsm'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519551&v=wpcomvt&tz=-5&user_id=0&post=298815&subd=localtvkfsm&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFyV2RnaS9jWEElWVllVkMwNmMzd3YwQnBIYnV3Z21kcVFMLTA0Li5ZVX5oL0ZkfnN1ZFRPWT9iOC9scktseUl8aW5wPWwvQmQ3ZGF0WUJYN0N6fklVWUx3K2Q4R3YuQWFZOUo9bSxvXWdjSzIvb3Z5OU1LZ21CUWs1ZV95'}]);
_stq.push([ 'clickTrackerInit', '29519551', '298815' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 136 seconds ago
	generated in 0.176 seconds
	served from batcache in 0.002 seconds
	expires in 164 seconds
-->
